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Operating Instructions for Permeation Calculator Version 2.5.0 

 (February 15, 2016) 

Note: These instructions include Parts A, B, C, and Appendix A (Related Terminology) 

A. Before Operating the Program 

1. About the Program

1.1. The program calculates permeation parameters listed in ASTM F 739, ASTM D 

6978, and ISO 6529 standards, including breakthrough detection time, minimum 

breakthrough detection time, standardized breakthrough time, normalized 

breakthrough time, steady-state permeation rate, maximum permeation rate, 

cumulative permeation, and average permeation rate.  

1.2. The program works for either a closed-loop system or an open-loop system.  The 

closed-loop system includes continuous sampling and discrete sampling. Discrete 

sampling covers two situations 1) sample volume is replaced and 2) sample volume 

is not replaced.  The open-loop system includes constant sampling flowrate and 

variable sampling flowrate.  To calculate minimum breakthrough detection times as 

specified in ASTM D 6978 standard, select a closed-loop permeation testing with 

discrete sampling and when volume is replaced. 

2. About Operating Systems

2.1. The program will run on Windows 7, Windows 8.1, Windows 10, and Windows 

Vista. 

3. Permeation Testing Data File Requirements

3.1. The data must be in a Microsoft Excel file format of “.xls.” If you are using 

Microsoft Office 2007 or later version, save the data file under “Excel 97-2003 

Workbook” as “.xls” rather than “.xlsx.” The number of data points can be up to 

5,000. The number of significant figures used for the input data will affect the 

number of significant figures reported for the permeation parameters.  Therefore, 

appropriate significant figures should be used when inputting the data. 

3.1.1. For the Excel 97-2003 workbook, the worksheet containing the data must 

be named either “Sheet1” or the same as the data file’s name. If the data 

file’s name is changed, this worksheet must be renamed to the new data 

file’s name or to “Sheet1.”  Otherwise the program will not run.  

3.2. The fields for the data files must be formatted as described below: 

NOTE: The data fields can be assigned manually; otherwise the program will search 

for the data in the appropriate columns. 
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3.2.1. The header for the column containing the time data must be “time,” or 

“timestamp.”  The time format must be in minutes, YYYY/MM/DD 

HH:MM:SS, or MM/DD/YYYY HH:MM:SS ##. 

3.2.2. The header for the column containing the analyzer response data must be 

“analyzer output," “concentration,” “voltage,” “volt,” “GC peak height," 

or "GC peak area.”  The program accepts concentration in µg/L, 

concentration in ppm, or entering an equation to convert the analyzer 

response to µg/L.   

3.2.3. If variable sampling flowrate is used for an open-loop, an additional 

column is needed for the various sampling flowrates in L/min. The header 

for this column must be “flowrate" or "flow rate."   

3.2.4. The headers are not case sensitive.  They must be located at the top of the 

appropriate column.  

3.2.5. If the data fields are manually selected, a data field must be assigned to 

Column A.  The program will function more slowly if the data fields are 

not grouped consecutively. 

3.2.6. If the program is to automatically search for the data columns, the first 

column must contain the time, the second column must contain the 

analyzer response, and the third column must contain the variable 

sampling flowrate (if required).   
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B.  Quick Reference 

1. Open the program. 

2. Click on the “Click Here” button at the bottom of the screen. 

3. If a whole screen in preferred, double-click in the blue area at the top.  

4. Click on the “Help” tab and then “Help Topics” for a list of help topics. 

5. Open data file using either Step 5.1 or 5.2. 

5.1. Click on the “File” tab then click on “Import Data.” 

5.2. Click on the “Import Data” command button. 

5.3. Select the data file and click on the “Open” command button. 

6. Make selections for “Choice of Variable” window and then click on “Next.” 

NOTE: Click on “Manually Select Data Columns” to assign data column locations. 

NOTE: There is an option to enter a value for the Analytical Method Detection Limit if  

“Constant Flow Rate of Fresh Collection Medium” is selected. This value is used to 

calculate the Minimum Detectable Permeation Rate. The Minimum Detectable 

Permeation Rate will only be reported if a value is entered. 

7. Make selections for “Data Input” window and then click on “Next.” 

7.1.  Click on “View Data Graph” to view the permeation curve. 

7.2.  Click on box for “Steady State Permeation was not established” if permeation curve 

did not reach steady-state. 

8. Enter information for “Additional Data Input” window and click on “Finish.” 

NOTE:  You can enter part or all of the information in the fields, or leave all the fields blank. 

9. Make changes to selections with the “Modify Settings” function using either Step 9.2 or 9.3. 

9.1. This function causes the program to return to Step 6. 

9.2.  Click on the “File” tab then click on “Modify Settings.” 

9.3. Click on the “Modify Settings” command button. 

10. Select “Print” if you want to print the results using either Step 10.1 or 10.2. 

10.1. Click on the “File” tab and then click on “Print.” 

10.2. Click on the “Print” command button. 

11. Select “View Graph” to print the permeation curve using either Step 11.1 or 11.2. 

11.1. Click on the “File” tab and then click on “View Results Graph.” 

11.2. Click on the “View Graph” command button. 

12. Save the results using either Step 12.1 or 12.2. 

12.1. Click on the “File” tab and then click on “Save.” 

12.2. Click on the “Save” command button. 

13. Return to Step 5 to run the program again. 

14. Exit from the program by clicking on the “File” tab and then clicking on “Exit.” 

 

More detailed instructions can be found on the next page if needed. 
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C.  Detailed Instructions  

 

 

1. Open the program by double-clicking on the icon. 

2. Click on the “Click Here” button at the bottom of the initial program screen. 

3. Double-click in the blue area at the top to maximize the screen size.   

4. Click on the “Help” tab and then “Help Topics” for a list of help topics. 

NOTE: The help topics will assist users with running the program and also explain 

the various calculations and permeation parameters.  

4.1. Use the slide bar to move through the list. 

4.2. Click on an individual “Help Topic” to show its description. 

4.3. Click on “OK” to exit “Help Topics.” 

5. Open the data file using either Step 5.1 or 5.2. 

5.1. Click on the “File” tab and then click on “Import Data.” 

5.2. Click on the “Import Data” command button. 

5.3. Locate the data file in the “Open” window. 

NOTE: The “Open” window works just like Windows Explorer. 

5.4. Click on the data file name and then click on “Open.” 

NOTE: The “Choice of Variable” window will appear. 

6. Make selections for “Choice of Variable” window. 

NOTE: Make sure that the input section for the desired option is not grayed out.  

If it is, click on the radio button for that option. 

NOTE: The data fields can be assigned manually; otherwise the program will 

search for the data in the appropriate columns.  

NOTE: Improper assignment of data fields will cause the Ti values used for 

calculating the Average Permeation Rate and the Permeation Calculator 

results to be incorrect.  Usually, the “Modify Settings” function can be 

used to make the corrections.  However, in some cases, you will need to 

reopen the file in order to get the correct results. 

6.1. Click on the “Manually Select Data Columns” button only if the data file does 

not have column headers. 

6.1.1. Assign column designations to the data fields on the “Select Data 

Columns” screen, and click on “OK.” 

NOTE: The program will accept either upper or lower case letters, and can 

handle multi-letter columns (AA, AB, etc.). 

6.2. Use the radio buttons to select either “Option 1: Use Concentration (in µg/L),” 

“Option 2: Use Concentration (in ppm),” or “Option 3: Use Other Analyzer 

Output Reading,” in the “Analyzer Response Format” section. 

6.2.1. Enter the molecular weight for the test chemical if Option 2 is selected. 
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6.2.2. Enter the equation for converting the output reading to a Concentration 

reading in µg/L if Option 3 is selected.  

NOTE: Enter the equation in the text box by following the examples shown 

in the “Analyzer Response Format” window. A linear or 

polynomial (2nd to 9th order) can be entered. 

6.3. Use the radio buttons to make “Time Format” selection. 

NOTE: Improper assignment of Time Format will cause the Ti values used for 

calculating the Average Permeation Rate and the Permeation Calculator 

results to be incorrect.  Usually, the “Modify Settings” function can be 

used to make the corrections.  However, in some cases, you will need to 

reopen the file in order to get the correct results. 

6.4. Use the radio buttons to select either “Open-Loop System” or “Closed-Loop 

System” for the “Choose System Type” section. 

6.4.1. Make selections and enter values in the appropriate sections if “Open-

Loop System” is chosen. 

6.4.1.1.Select either Constant-Flow Rate of Fresh Collection Medium or 

Variable Flow Rate using the radio buttons. 

NOTE: If you do not specify Open-Loop variable flow rate system, you can 

have other data in Column C. If you do specify an Open-Loop variable 

flow rate system and you have a column header for "flow rate" or 

"flowrate," then the flow rate values can be in any column that is 

labeled.  If you do specify an Open-Loop variable flow rate system and 

you do not have a column header for "flow rate" or "flowrate," the 

program will look in Column C (unless you manually select a different 

column).   

6.4.1.2.Enter the value for the flow rate if you selected “Constant Flow Rate 

of Fresh Collection Medium” in L/min. 

NOTE: Use two decimal places, i.e. 0.10 L/min. 

6.4.1.3.Enter the value for the Analytical Method Detection Limit (optional) if 

you selected “Constant-Flow Rate of Fresh Collection Medium.” 

NOTE: This value is used to calculate the Minimum Detectable 

Permeation Rate. The Minimum Detectable Permeation Rate 

will only be reported if a value is entered. 

6.4.1.4.Enter the “Minimum detectable permeation rate” in µg/(cm2*min). 

6.4.2. Make selections and enter values in the appropriate sections if you 

selected “Closed-Loop System”. 

6.4.2.1.Enter the value for the “Total Volume of the Collection Medium” in 

liter (L). 

6.4.2.2.Select the appropriate radio button depending on whether using 

“Continuous Sampling” or “Discrete Sampling.” 

6.4.2.3.Select the appropriate radio button depending on whether or not the 

sample volume is being replaced if you are using “Discrete Sampling.” 
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6.4.2.4.Enter the “Sample Volume” in the highlighted input box if using 

“Discrete Sampling.” 

6.4.2.5.Enter the “Minimum detectable mass permeated” in µg/cm2. 

6.5. Click “Next” to continue or “Cancel” to quit. 

7. Make selections for “Data Input” window. 

7.1. Enter the “Swatch Exposure Size.” 

7.1.1. Select the appropriate radio button depending on whether the size is 

reported as the diameter or the area. 

NOTE: The program automatically calculates the exposure area if the 

diameter is used.  The acceptable units for diameter are inches or 

centimeters.  The units for area must be centimeters squared. 

7.1.2. Enter the value for the size in the highlighted input box. 

7.2. Enter the “Specimen Weight.” 

7.2.1. Select the appropriate radio button depending on whether the Specimen 

Weight units are grams or grams/m2. 

7.2.2. Enter the value for the Specimen Weight in the highlighted input box. 

7.3. Enter the time value to be used to calculate the “Cumulative Permeation.” 

7.4. Enter the mass/area value for the “Cumulative Permeation Mass target” 

section. 

7.5. Enter the time values to be used to calculate the “Average Permeation Rate.” 

7.6. Click on “View Data Graph” to see the permeation curve. 

NOTE: The units for the y-axis are µg/(cm2*min) for an Open-Loop System.  The 

units for the y-axis are µg/cm2 for a Closed-Loop System. 

7.7. Click on the box to select “Steady State Permeation was not established” if the 

permeation curve did not reach steady-state. 

7.8. Click “Back” to return to the previous screen, “Next” to continue, or “Cancel” to 

quit. 

8. Enter information for the “Additional Data Input” window.  

8.1. Enter part or all of the information in the fields, or leave all the fields blank.  

8.2. Click “Back” to return to the previous screen, “Cancel” to quit, or “Finish” to 

calculate the results. 

NOTE: The program will report the permeation values after “Finish” is selected. 

The program will only calculate the “Breakthrough Detection Time” if 

there is a sufficient number of data points before breakthrough. 

9. Make changes to selections with the “Modify Settings” function using either Step 9.2 

or 9.3. 

9.1. This function causes the program to return to Step 6. 

9.2.  Click on “File” tab then click on “Modify Settings.” 

9.3. Click on “Modify Settings” command button. 

9.4. Verify all of the selections. 
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10. Select “Print” if you want to print the results using either Step 10.1 or 10.2. 

10.1. Click on “File” tab and then click on “Print.” 

10.2. Click on the “Print” command button. 

10.3. Make selections for “Print” window. 

10.3.1. Make selections for Printer and Properties. 

10.3.2. Click “OK” to print or “Cancel” to quit. 

11. Select “View Graph” if you want to print the permeation curve using either Step 11.1 

or 11.2. 

11.1. Click on “File” tab and then click on “View Results Graph.” 

11.2. Click on the “View Graph” command button. 

11.3. Make selections for “Dialogue” window. 

11.3.1. Click on “Show Graph.” 

11.3.2. Click on “Print Graph.” 

11.3.3. Click on “Close Window.” 

12. Save the results using either Step 12.1 or 12.2. 

12.1. Click on “File” tab and then click on “Save.” 

12.2. Click on “Save” command button. 

12.3. Use the radio buttons to select either “Save As an Excel File” or “Save As Text 

File.” 

12.4. Click “OK” to continue or “Cancel” to quit. 

12.5. Select the directory to which the file is being saved. 

12.6. Enter a filename in the text window. 

NOTE: The “Save” window works just like Windows Explorer. 

12.7. Click “Save” to continue or “Cancel” to quit. 

NOTE: When saving as an Excel file, you can not overwrite the data in an 

existing file. The existing file must be deleted before data can be saved to 

that filename. 

13. Return to Step 5 to run the program again. 

14. Exit from the program. 

14.1.1. Click on the “File” tab. 

14.1.2. Click on “Exit.” 
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Appendix A.  Terminology 

Analyzer Output Reading 

The signal or response for the instrument used to measure the amount of test 

chemical that permeated through the test material, such as concentration, voltage, 

GC peak height, or GC peak area, etc.  

Analyzer Response Format 

Specifies the format for the signal or response for the instrument used to measure 

the amount of test chemical that permeated through the test material. The program 

has three options for the format. Use the radio buttons to select either “Option 1: 

Use Concentration (in µg/L)” Option 2: Use Concentration (in ppm) or “Option 3: 

Use Other Analyzer Output Reading” in the “Analyzer Response Format” section. 

Average Material Thickness (mm) 

The average of the thickness, expressed in mm, for the test material. The 

thickness is measured at several locations over the surface of the material. Refer 

to ASTM F 739-12 Section 12.2. 

Average Permeation Rate Closed-Loop Continuous Sampling Calculation 

Refer to ASTM F 739-12 Section 11.3.1 or ISO 6529:2001 Equation 2. 

Average Permeation Rate Closed-Loop Discrete Sampling with replacement 

Calculation 

Refer to ASTM F 739-12 Section 11.4.2 or ISO 6529:2001 Equation 5. 

Average Permeation Rate Closed-Loop Discrete Sampling without replacement 

Calculation 

Refer to ASTM F 739-12 Section 11.4.1 or ISO 6529:2001 Equation 4. 

Breakthrough Detection Time (BDT) 

The elapsed time measured from the start of the test to the sampling time that 

immediately precedes the sampling time at which the test chemical is first 

detected. See Section 9 in ISO 6529:2001.  

Chemicals 

Enter the test chemical or chemicals. The test chemical can consist of more than 

one component. The percentage of each component can be entered. Refer to 

ASTM F 739-12 Section 12.4. 

Choice of Variable 

A window that allows users to specify the type of analyzer response, time format, 

test system (i.e., open-loop or closed-loop), and test conditions needed for 

calculations (i.e., flow rate of fresh collection medium, total volume of the 

collection medium.)  “Next” is the default action for this window. 

Closed-Loop System (CL) 

Refers to a testing mode in which the collection medium volume is fixed. 



 9 

Collection Medium 

A liquid or gas that does not affect the measured permeation and in which the test 

chemical is freely soluble or adsorbed to a saturation concentration greater than 

0.5 weight or volume percent; e.g. nitrogen, helium, or air (ASTM F 739-12). 

Column Headers 

The data fields can be assigned manually; otherwise the program will search for 

the data based on the column headers. The headers for the time column must be 

“time” or “timestamp.” The headers for the data column must be “analyzer 

output,"  “concentration,” “voltage,” “volt,” “GC peak height," or "GC peak 

area.”  The headers for a variable flowrate column must be “flowrate” or “flow 

rate”. The headers for the columns are not case sensitive.  The above keywords 

must be located at the top of the appropriate column. Ensure that there are no 

spaces or symbols appearing before the keywords.  The unit for concentration 

must be µg/L, or ppm. The time format can be in minutes, YYYY/MM/DD 

HH:MM:SS, or MM/DD/YYYY HH:MM:SS ##.   

Comments 

This is a text box. The enter key can be used to start text on the next line. 

However, the program does not recognize the enter key when the results are saved 

as an Excel file. Using the Tab key, will move the cursor to the next field. 

Constant-Flow rate of fresh collection medium 

The flow rate remains constant during the test. This flow rate (F in ASTM F 739-

12 Section 11.1), expressed as L/min, is used for open-loop system calculations. 

Continuous Sampling 

Samples are withdrawn, analyzed, and replaced prior to further sampling. 

Cumulative Amount Permeated Closed-Loop Continuous Sampling Calculation 

Refer to ISO 6529 Equation 3. Same as Cumulative Permeation. 

Cumulative Amount Permeated Closed-Loop Discrete Sampling with replacement 

Calculation 

Refer to ISO 6529 Equation 6. Same as Cumulative Permeation. 

Cumulative Amount Permeated Closed-Loop Discrete Sampling without 

replacement Calculation 

Refer to ISO 6529 Equation 6. Same as Cumulative Permeation. 

Cumulative Permeation 

The cumulative permeation mass divided by the exposure area. See Cumulative 

Permeation Mass. 

Cumulative Permeation Mass 

Total amount of chemical that permeates during a specified time from the time the 

clothing material specimen is first contacted with the test chemical (ISO 

6529:2001). 

Cumulative Permeation Mass Target 
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The program determines the elapsed time required to reach the specified mass per 

area value.  

Data File Requirements 

The data must be in an Excel file. The location of the data and the naming 

convention for the worksheet depends on the version of Excel (See separate 

topics for Excel 2002 Workbook, Excel 2003 Workbook, and Excel 97-2003 

& 5.0/95 Workbook). Other requirements are discussed under the following 

topics: Maximum Number of Data Points and Column Headers. 

Data Filename 

A filename specifies the location of a data file on a local or network directory.  

Data Input 

A window that allows users to specify swatch exposure size, specimen weight, 

target values for calculating cumulative permeation, cumulative permeation mass, 

and average permeation rate for a period of time. This window also allows the 

user to see a graph of Cumulative Permeation vs. Time (for closed-loop systems) 

or Permeation Rate vs. Time (for open-loop systems). “Next” is the default action 

for this window.   

Data Sampling Interval (seconds) 

States the frequency at which the data is collected. 

Discrete Sampling 

Discrete samples of a small volume of collection medium are removed from a 

closed-loop testing system to determine permeant concentrations. 

Equation for Converting Output Reading 

Enter the equation for converting the output reading to a concentration reading in 

µg/L if Option 3 is selected. Make sure that the input section for Option 3 is not 

grayed out.  If it is, click on the radio button for Option 3.  Enter the equation in 

the text box by following the examples shown in the “Choice of Variable” 

window.  

Exposure Area 

Area expressed in square centimeters (cm2) of the material specimen contacted. 

GC 

Gas Chromatograph. 

GC peak area 

The peak area is a function of the detector response and the time interval for the 

peak. The peak area is approximately proportional to the mass of the component 

passing through the detector. Some common units are mv*min or µv*min. 

GC peak height 

The peak height is an indication of the relative amounts of components in the 

mixture. Some common units for peak height are mv or µv. 

Headers 
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See Column Headers. 

Import Data 

See Select the Data File. 

Instrument ID Number 

The ID number can be the model number, property tag number, serial number, or 

any other number used to identify the instrument. 

Instrument Settings 

The instrument parameters used to measure the amount of chemical permeating 

through the material (e.g., wavelength, pathlength, oven temperature, GC 

detector). 

Instrument Type 

The type of instrument used to measure the amount of chemical permeating 

through the material (e.g., MIRAN infrared gas analyzer, gas chromatograph). 

Keywords 

See Column Headers. 

Manually Select Data Columns 

 This button on the “Choice of Variable” screen allows users to manually enter 

excel column headers (by letter) from which they wish to extract data from their 

data files.  The program will accept either upper or lower case letters, and can 

handle multi-letter columns (AA, AB, etc.).  If the user has manually selected any 

data columns, the text of the button on the “Choice of Variable” screen will 

change from 'Manually Select Data Columns' to 'Manual Data Columns 

Selected.' If all column selections are cleared, the text of the button will revert to 

'Manually Select Data Columns.' 

 

 NOTE: Currently, this feature will only work correctly if there is some text entered in 

Column A of the Excel file. 

Material Type (Manufacturer/Product) 

Generally, the polymer material, the manufacturer and the product number are 

entered. 

Maximum Number of Data Points 

The number of data points must be less than 5000.  

Maximum Permeation Rate 

The highest permeation rate determined during the entire permeation test.  The 

program calculates maximum permeation rate for open-loop testing only, since 

steady-state permeation rate is the maximum permeation rate for closed-loop 

testing.  Refer to Section 12.10 in ASTM F 739-12 and Section 9 in ISO 

6529:2001. 

Minimum Breakthrough Detection Time 
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The time in minutes measured from the start of the test to the sampling time that 

immediately precedes the sampling time at which the permeation rate reaches 

0.01 µg/cm2/min.  Refer to ASTM D 6978-05 (Reapproved 2013). 

 

Modify Settings 

This function allows the user to go back and make changes to the input 

parameters (i.e., Flow rate of fresh collection medium).  

Normalized Breakthrough Time 

Based on CEN Method 374 (used in Europe), it is the elapsed time at which the 

permeation rate reaches 1.0 µg/ cm2/min. 

Nominal Test Temperature 

The most common or average temperature during the test. Refer to ASTM F 739-

12 Section 12.5. 

Open Data File  

See Select the Data File. 

Open-Loop System (OL) 

Refers to a test mode in which fresh collection medium flows continuously 

through the collection chamber of the test cell and is not reused or recycled. 

Operating Systems 

The program will run on the following 32-bit or 64-bit operating systems: 

Windows 95, Windows 98SE, Windows NT, Windows 2000, and Windows XP.  

Operator 

This is the name of the person performing the permeation test. 

Option 1: Use Concentration (in µg/L) 

One of the options for the Analyzer Response Format. 

Option 2:  Use Concentration (in ppm) 

One of the options for the Analyzer Response Format.  The Molecular Weight for 

the test chemical must be entered. 

Option 3: Use Other Analyzer Output Reading 

One of the options for the Analyzer Response Format.  Enter the equation for 

converting the analyzer output reading to concentration (µg/L) by following the 

examples given in the “Choice of Variable” window. 

Parts per Million (PPM) 

A concentration unit, which is a ratio between the number of parts of a component 

to a million parts of the total composition. One PPM is 1 part in 1,000,000.  

Permeation Mass 

Quantity of test chemical that passes through the protective clothing material 

within a given time (ISO 6529:2001). 
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Permeation Rate 

Quantity of test chemical that passes through the protective clothing material for a 

given exposed surface area per unit time (ISO 6529:2001). This is commonly 

expressed in micrograms of chemical per square centimeter of exposed area per 

minute of exposure time. 

Permeation Rate Open-Loop Calculation 

Refer to ASTM F 739-12 Section 11.2.1 or ISO 6529:2001 Equation 1. 

Physical State 

The condition of a physical system with regard to phase, form, composition, or 

structure. The state in which a substance exists at a certain temperature and 

pressure (i.e. solid, liquid or gas).  

Pump ID Number 

The ID number can be the model number, property tag number, serial number, or 

any other number used to identify the external pump connected to the instrument 

used to measure chemical permeation. Same as “Sampling Pump ID”. 

Renaming Data File 

If a permeation data file’s name is changed, you must rename the worksheet 

consistently to be the same as the new data file’s name. The worksheet can be 

renamed as “Sheet1” if using Excel 97-2003 & 5.0/95, Excel 2002, or Excel 2003 

Workbooks.  Otherwise the program will not run.    

Sample Volume is NOT replaced, enter Volume Removed (Vs in ASTM F 739-12) 

Volume of discrete sample removed from the collection medium, expressed in 

liters. Refer to ASTM F 739-12 Section 11.1. 

Sample Volume IS replaced, enter Volume Replaced (Vs in ASTM F 739-12) 

Volume of discrete sample replaced in the collection medium, expressed in liters. 

Refer to ASTM F 739-12 Section 11.1. 

Save as a Text File 

The results are saved in a comma separated value format. If the selected filename 

already exists, the program will overwrite the data in the existing file. The 

previous data will be lost. 

Save as an Excel File 

In order to reuse a filename, the existing file must be deleted first. 

Select the data file 

The data file can be opened either by clicking on the “File” tab and then clicking 

on “Import Data” or by clicking on the “Import Data” command button. Locate 

the data file in the “Open” window. 

Sheet1 
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This is the default name for the Excel Worksheet. It is one of the sheet names 

recognized by the program. The proper sheet name is required for the program to 

work correctly. Refer to the help topics for the various versions of Excel. 

Specimen Weight 

Enter weight, expressed in grams or grams/m2, of the specimen. The program will 

calculate the weight per area of specimen as required by ASTM F 739-12 Section 

12.3.  ISO 6529:2001 refers to this as mass per unit area. 

Standardized Breakthrough Time 

The time at which the permeation rate reaches 0.1µg/cm2/min. 

Steady-State Permeation Rate (SSPR) 

The constant rate of permeation that occurs after breakthrough when the chemical 

contact is continuous and all forces affecting permeation have reached 

equilibrium (ASTM F 739-12). 

Swatch Exposure Size (A in ASTM F 739-12) 

Either an area, expressed in square centimeters (cm2), or a diameter, expressed in 

centimeters or inches, of the material specimen contacted. 

Temperature Range 

The extent of variation in the temperature (minimum and maximum) measured 

during the test. The temperature should be measured as close to the permeation 

cell as possible. Refer to ASTM F 739-12 Section 12.5. 

Test Chemical 

The liquid or gas that is used to challenge the protective clothing material 

specimen (ASTM F 739-12). 

Test Duration 

The program calculates this value and reports it in the Results section. Refer to 

ASTM F 739-12 Section 12.6. 

Time Format 

The format used to express the time reading. The program uses the time readings 

for calculating the permeation parameters. The program can recognize several 

different formats. The time format can be in minutes, YYYY/MM/DD 

HH:MM:SS, or MM/DD/YYYY HH:MM:SS ##. 

Total Volume of the Collection Medium (Vt in ASTM F 739-12) 

This is the volume, expressed in liters, that is used for the closed-loop system with 

continuous sampling. The collection medium volume is fixed.  

Unit for Concentration 

The unit for concentration must be µg/L, or PPM. 

Variable Flowrate 

For open-loop testing, sampling flow rate of the fresh collection medium varies 

during the experiment.  
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View Data Graph 

Same as “View Results Graph.” This function generates a graph of the test data. 

It is a plot of cumulative permeation (µg/cm2) versus time (minutes) for closed-

loop systems, and permeation rate (µg/cm2*min) versus time (minutes) for open-

loop systems. This function becomes active once the test results screen appears. 

 


