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Autism Case Training: 
A Developmental-Behavioral Pediatrics Curriculum

Case Descriptions
Early Warning Signs of Autism Spectrum Disorder 
While attending a family function, a relative seeks your opinion regarding the development of her 2-year-old son, 
Mark. Concerns about temper tantrums, shyness, and communication delays have been shared with Mark’s 
pediatricians, who have reassured her that he just has a bad case of the “terrible twos.”
Key	words:	risk	factors,	screening,	family	concerns,	observation,	family	history,	red	flags	for	autism	spectrum		  
      disorder (ASD)

Screening for Autism Spectrum Disorder
A pediatric resident uses the M-CHAT (Modified Checklist for Autism in Toddlers) to screen two patients, ages 18 
months and 24 months, then explains the screening process to caregivers and determines next steps. Instructions for 
M-CHAT scoring and M-CHAT follow-up interview are reviewed.
Key words: screening, screening tools, early intervention, surveillance

Communicating Concerns: Screening and Diagnosis Results
Thomas, age 2, had a “failed” M-CHAT screen. Developmental history is notable for delayed speech and atypical 
behaviors; family history is notable for speech delay and learning disabilities. Strategies are reviewed for talking with 
parents about a “failed” developmental screen and delivering difficult news.
Key words: ASDs, PDD, PDD-NOS, M-CHAT, developmental pediatrician, causes of ASD

Making an Autism Spectrum Disorder Diagnosis
Billy, age 3½, is seen by the pediatrician for concerns about behavior problems at home and in school. The process 
through which an ASD diagnosis is made—history, observation, physical examination, creating a differential 
diagnosis—is reviewed, along with management strategies for children with developmental disabilities or special 
needs, within the context of the medical home.
Key words: screening, diagnostic testing, DSM-IV-TR, history, differential diagnosis, genetic screening, ASD  
                   prevalence, fragile X

Early Intervention and Education
Tim, age 2 years, 5 months, was referred at 18 months to the local early intervention program. At his two-year well-
child visit Tim was referred to a developmental pediatrician who diagnosed him with an ASD. Tim’s parents have 
questions about components of his treatment program and transition to preschool, and concerns about management 
of new behavior problems, including aggression.
Key words: early intervention, transition, behavior therapies, ABA, ASD treatment programs, preschool, IFSP, IEP,  
       community services, advocacy

Treatments for Autism Spectrum Disorder
Kofi is a school-age child with an ASD, cognitive impairment, aggressive behavior, and trouble sleeping. The 
pediatrician is consulted regarding symptoms and treatments, including medication (prescription and over-the-
counter) and popular complementary and alternative medicine (CAM) approaches. The family is referred to a 
specialist for prescription of a psychotropic medication to help with his symptoms of ASD.
Key words: behavior, management strategies, CAM therapy, psychopharmacology, treatment of ASD, psychiatric co- 
       morbidities, biomedical management of ASD, monitoring, referral

ASD-Specific Anticipatory Guidance
Jack is a 3½-year-old boy recently diagnosed with an ASD. At this well-child visit, Jack’s mother reports sleep issues 
(including difficulty falling asleep and insomnia), picky eating, and toileting issues. Causes and management of 
sleep disturbances in children with ASD, potential feeding problems, and barriers to toilet training children with ASD 
(constipation and other GI symptoms) are addressed.
Key words: medication, feeding disorders, insomnia in children with ASD, GI symptoms, anticipatory  
       guidance, challenging developmental issues
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Autism Case Training: 
A Developmental-Behavioral Pediatrics Curriculum

Case Content At-A-Glance
 Key:  Strong theme in case   Supplemental theme in case  

Early Warning 
Signs of Autism
Mark, 24 mo 

Screening  
for Autism
Matthew, 18 mo                                   
Claudia, 24 mo
 
Communicating 
Abnormal Results
Thomas,  2 yrs.

Making an Autism 
Diagnosis
Billy, 3 ½ yrs.

Early Intervention 
and Education
Tim, 2 yrs.  5 mo

Treatments  
for Autism
Kofi, school-aged

Anticipatory 
Guidance
Jack, 3 ½ yrs. 

Autism 
Screening 

and 
Diagnosis

CAM
Approach

Genetics/
Family
History

Referral IFSP/ 
Early

Intervention

IEP/
Pre-school

Family 
Concerns

Medication Behavior,
Sleep,
Eating

Disorders
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Autism Case Training: 
A Developmental-Behavioral Pediatrics Curriculum

Video Selection Grid
Key:  Most relevant case for video   Supplementary information about case in video  

Observation: Boy  
Drawing Bunny 
Observation: Difficulty 
with Transitions:  
Joseph, 4 yrs. 4 mos.
Observation: Dumping 
and Sorting, 2 yrs.

Observation: Echolalia

Observation: Eye 
Contact: Leighdionne,  
2 yrs. 9 mos.
Observation: Ice  
Cream Sequence
Observation: Imitation: 
James, 3 yrs. and Alex, 
2 yrs.
Observation: Inability  
to Locate Body Parts:  
Sajid, 3 yrs. 1 mo.
Observation: 
Inappropriate Play:  
Evan, 17 mos.
Observation: Joint 
Attention: Noeliah,  
15 mos.
Observation: Lack of 
Response To Name: 
Evan, 18 mos.
Observation: Looking at 
Book with Mom: Katelyn, 
14 mos.
Observation: Nathan & 
Ben: 1 yr. 7 mos.
Observation: Pointing to 
Body Parts
 Observation: Reading 
Sequence
 Observation: Response 
To Name: Kyle, 12 mos.
Observation: Shyness: 
Akifa, 3 yrs. 2 mos. 
Observation: Speech 
Milestones at 2 yrs.
Observation: Temper 
Tantrum: Harrison,  
3 yrs. 6 mos.
Observation: Typical 
Play: Kyle, 13 mos.
Observation: Typical 
Play: Richard, 2 yrs.  
6 mos.

Early 
Warning Signs  

of ASD

Screening  
for ASD

Communicating 
Concerns: 

Screening and 
Diagnosis Results

Making an  
ASD Diagnosis

Early
Intervention  
& Education

Treatment  
for ASD

ASD-specific 
Anticipatory 

Guidance
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Autism Case Training: 
A Developmental-Behavioral Pediatrics Curriculum

Video Selection Grid
Key:  Most relevant case for video   Supplementary information about case in video  

Interview: Comments on 
Getting Diagnosis: Caryn, 
Mom of Riley

Interview: Comments 
on Getting Diagnosis: 
Lynda and David, Parents 
of Wynston

Interview: Mom of Gabriel, 
Nathan, & Ben

Interview: Search for 
a Diagnosis and the 
Importance of Early 
Intervention: Mom of 
Ryan, Maren, &  Liam

Communicating Concerns: 
Screening and Diagnosis 
Results, Part I

Communicating Concerns: 
Screening and Diagnosis 
Results, Part IIA

Communicating Concerns: 
Screening and Diagnosis 
Results, Part IIB
Interview: Comments on 
Getting Diagnosis: Raquel 
and Anthony, Parents of 
Sal, Ethan, & Evan

Observation: ABA: 
Stephon, 2 yrs. 6 mos.

Observation: ABA: Wells, 
2 yrs. 8 mos.
Observation: Fun with 
Bouncing Ball (Physical 
Therapy): Gabriel,  
3 yrs. 7 mos.

Observation: Working  
on Expressive Language: 
Leighdionne, 2 yrs. 9 mos.

Observation: Working with 
PECS: Antonio, 3 yrs. 1 mo.
Observation: Early 
Intervention: Feeding
Interview: Sleep 
Disorders: Caryn, Mom 
of Riley
Observation: Feeding 
Problems
Observation: Special  
Food Preparation

Early 
Warning Signs  

of ASD

Screening  
for ASD

Communicating 
Concerns: 

Screening and 
Diagnosis Results

Making an  
ASD Diagnosis

Early
Intervention  
& Education

Treatment  
for ASD

ASD-specific 
Anticipatory 

Guidance
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Autism Case Training: 
A Developmental-Behavioral Pediatrics Curriculum

Video Library Overview
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Early Warning Signs of Autism Spectrum Disorder
Observation: Boy Drawing Bunny 
Observation: Difficulty with Transitions: 
Joseph, 4 yrs. 4 mos.
Observation: Dumping and Sorting, 3 yrs
Observation: Echolalia

Observation: Eye Contact:  
Leighdionne, 2 yrs. 9 mos.
Observation: Ice Cream Sequence
Observation: Imitation: James, 36 mos. 
and Alex, 24 mos.
Observation: Inability to Locate 
Body Parts: Sajid, 3 yrs. 1 mos.
Observation: Inappropriate Play: 
Evan, 17 mos.

Observation: Joint Attention:  
Noeliah 15 mos.
Observation: Lack of Response To 
Name: Evan, 18 mos.

Observation: Looking at Book with Mom: 
Katelyn, 14 mos. 
Observation: Nathan & Ben: 1 yr. 7 mos.

Observation: Pointing to Body Parts 
Observation: Reading Sequence 
Observation: Response to Name:  
Kyle, 12 mos.
Observation: Shyness: Akifa, 38 mos.
 
 Observation: Speech Milestones at 2 yrs.

Observation: Temper Tantrum:  
Harrison, 3 yrs. 6 mos.
Observation: Typical Play: Kyle, 13 mos.

Observation: Typical Play: Richard, 30 
mos.

Boy describes body parts to his teacher as he draws a bunny

Shows characteristics of autism: tantrum as a result of having  
trouble transitioning

Shows child dumping and sorting shapes

Shows characteristic of autism: echolalia [Pairs well with “Observation: 
Speech Milestones at 2 Years”]

Shows red flags of autism in the context of an ABA therapy session: no 
response to name, lack of eye contact

Demonstrates symbolic play and joint attention in a toddler

Shows boys imitating mother and each other in speech and action: 
parallel play; Example of typical developmental milestone

Shows red flags of autism in the context of an ABA therapy session: 
lack of social engagement and joint attention

Shows early warning signs of autism: lack of joint attention and social 
engagement, inappropriate play with toys, preoccupation with parts 
of the toy, lack of pretend play;  Demonstrates interaction between 
therapist and child to encourage appropriate play [Pairs well with 
“Observation: Typical Play: Kyle, 13 months”]

Demonstrates aspects of joint attention in a toddler: pointing, eye 
contact, interaction with mom and brother

Shows red flags for autism (no response to his name when called, even 
with physical prompt; inappropriate play with toy’s mouthing) [Pairs well 
with “Observation: Response To Name: Kyle 12 months”]

Shows interaction with mom, joint engagement, and imitation of speech

Demonstrates contrast between two twins, one with early warning signs 
of autism and one without as they interact with their mother

Toddler works with teacher identifying body parts and using joint attention

Development of literacy skills from toddler to elementary age

Typical response to name, demonstrates joint attention [Pairs well with 
“Observation: Lack of Response To Name: Evan, 18 months”]

Demonstrates shyness in a typical child, despite not speaking, she 
shows good social referencing and responds to the interviewer
 Typical speech and language including age appropriate conversation  
between toddler and mother [Pairs well with “Observation: Echolalia”]

Shows temper tantrum in a typically developing child

Typical play in 12-months-old: stacking cups [Pairs well with 
“Observation: Inappropriate Play: Evan, 17 months”]  

Demonstrates appropriate play with toy cars



Autism Case Training: 
A Developmental-Behavioral Pediatrics Curriculum

Video Library Overview
Early Warning Signs of Autism Spectrum Disorder (cont’d) 
Interview: Comments on Getting 
Diagnosis: Caryn, Mom of Riley

Interview: Comments on Getting 
Diagnosis: Lynda and David,  
Parents of Wynston 
Interview: Mom of Gabriel, Nathan, & Ben 

Interview: Search for a Diagnosis and the 
Importance of Early Intervention, Mom of 
Ryan, Maren, and Liam 

Communicating Concerns: Screening 
and Diagnosis Results Part I
Communicating Concerns: Screening 
and Diagnosis Results Part IIA
Communicating Concerns: Screening 
and Diagnosis Results Part IIB
Interview: Comments on Getting 
Diagnosis: Raquel and Anthony,  
Parents of Sal, Ethan, and Evan

Observation: ABA: Stephon, 2 yrs. 6 mos.

Observation: ABA: Wells, 2 yrs. 8 mos.

Observation: Fun with Bouncing Ball 
(Physical Therapy): Gabriel 3 yrs. 7 mos. 
Observation: Working on Expressive 
Language: Leighdionne, 2 yrs, 9 mos.
Observation: Working with PECS: 
Antonio 3 yrs. 1 mo.

Early Intervention: Feeding 

Mother describes how she was alerted to her daughter’s delays 
when her older son was getting early intervention therapy; Highlights 
the importance of looking early for warning signs in younger siblings 
especially when an older sibling has delays

Parents describe the preliminary screening results of their son via 
the M-CHAT and subsequent autism diagnosis, and their difficulties 
interpreting due to son’s positive performance in all areas but language

Mother describes the pediatrician’s recommendation to assess her 
son for early intervention and review by a developmental-behavioral 
pediatrician; Shows parental response to concerns about screening, 
importance of pediatrician referral, and potential role of early intervention 
in early identification

Mother explains the difficulties faced during what should have been the 
initial stages of diagnosis: her son’s diagnosis was delayed five months 
because of the pediatrician’s recommendation to “wait and see;” Shows 
parental experience following a pediatrician who did not respond to 
parental concerns or was not sufficiently trained

Shows Part I dialogue between physician and parents

Shows Part IIA dialogue between physician and parents

Shows Part IIB dialogue between physician and parents

Parents describe their initial shock and surprise to their young  
son’s diagnosis

Demonstrates ABA therapy session focusing on imitation, joint attention, 
and following simple instructions using positive reinforcement 

Demonstrates ABA therapy session focusing on imitation, joint attention 
and following simple instructions using positive reinforcement

Mother using therapy techniques to engage with child 

Therapy session working on expressive language using ABA techniques 
with positive reinforcement 

Demonstrates use of PECS (Picture Exchange Communication System) 
in a therapy session 

Demonstrates therapy session focused on eating using behavioral 
techniques, parent coaching  

Early Intervention and Education

Communicating Concerns: Screening and Diagnosis Results
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Autism Case Training: 
A Developmental-Behavioral Pediatrics Curriculum

Video Library Overview
Autism Spectrum Disorder-Specific Anticipatory Guidance (cont’d) 
Interview: Sleep Disorders:  
Caryn, Mom of Riley 

Observation: Feeding Problems 

Observation: Special Food Preparation 

Mother describes her daughter’s sleeping schedule and its 
consequences; Shows impact of disrupted sleeping on the family

Mother of child with autism talks about her child’s feeding problems 
while his caregiver feeds him

Caregiver prepares food for a young boy with autism and adds dietary 
supplements and vitamins; Though controversial, many families 
subscribe to alternative methods, such as this; This video is provided 
as an example of alternative therapies families may use as part of an 
autism treatment plan

Video Troubleshooting
Sometimes, videos in PowerPoint (PPT) present a few challenges. Below are suggestions to ensure the 
videos on the CD work properly.
Tips and Tricks  
      • Ensure you are using Windows Media Player. These WMV video files will play best in Windows Media Player.
      • Update Windows Media Player.
      • Video files are not actually saved in PPT presentations. Instead, PPT links to the video file. When moving the  
 PPT file to another computer, be sure to move all the video files too. See below for details on how to do this. 

Adding a Video and Updating Video Links 
If the videos play well in Windows Media Player but not PPT, you may have to update the links:
      • Method 1:
 -    Save your video files and the PPT presentation in the same file on your computer. Try your desktop or a  
       folder that isn’t within too many other folders.
 -    Select the slide you wish to feature the video.  
 -    Select Insert > Movie > and select the video file. 
 -    Select Action > to set your video so that it plays when the slide first opens or when clicked. 
     • Method 2:
 -    Save your video files and the PPT presentation in the same file on your computer. Try your desktop or a  
       folder that isn’t within too many other folders.
 -    Select the slide you wish to feature the video.  
 -    Click the Insert tab > select the Hyperlink button >.  
 -    Choose the video file you want to insert into your presentation > then click ok. 
 -    After this, you can double click the hyperlink to watch your video. 

Captions 
If you are playing from the CD, make sure Windows Media Player is set to display the captions:
      • Select Play > Lyrics, captions, and subtitles > Select “On if available.” 
 Note: If you do not see a “Play” option click the            button at the top right of your screen.
      • Select Tools > Options > Security. Ensure the box for “Show local captions if present” is checked. 
If you are not playing them from the CD, ensure that you have saved the smi and wmv files with the video’s name in the 
same folder. Then follow the instructions above.

Transfer the Presentation to Another Computer 
Step 1: Select the new destination (i.e. desktop, C drive, CD)
Step 2: Copy the entire folder and do not change folder or file names  

7


