Epi Info™ 7 User Guide – Chapter 6 – Mobile

6. Companion for Android: Collecting and Analyzing Data on an Android Device
Introduction

Epi Info™ Companion for Android allows users to transfer forms to a mobile device and collect data remotely. The mobile application is compatible with Android tablets and phones running Android version 4.0 (codename “Ice Cream Sandwich”) and above. The ability to load Epi Info™ forms onto a mobile device allows users to collect data in places lacking information technology infrastructure and for activities that could benefit from mobility, GPS tacking, or photographic capabilities. Once data is collected, users can perform simple analysis with the Analyze Data function or view geographic data using the built in mapping function. These tools do not contain the full Epi Info™ functionality; however, data can be transferred from the mobile device to a PC for more complex analyses. The mobile application also contains a full featured StatCalc function similar to the one found in Epi Info™ 7. 
Supported Field Types

Epi Info™ Companion for Android does not support all field types available in Form Designer. See below for a list of supported and non-supported field types. When designing a form for use with the mobile application, exclude non-supported field types from the form.
	Supported field types:
· Label/Title
· Text (single line)
· Text (Uppercase)
· Multiline (text)
· Number
· Date
· Time (not “Date/Time”)
· Checkbox
· Yes/No
· Option
· Legal Values
· Comment Legal
· Group
· Command Button
· Image

	Non-Supported field types:
· Unique Identifier
· Phone Number
· Date/Time
· Mirror
· Grid
· Relate
· Codes



If a form contains one or more of the non-supported field types, a message will identify the field(s) that will not publish. To publish the form, perform one of the following two actions:
1. Delete the unsupported field(s). This will also delete any data that may have been in the Epi Info™ 7 Enter tool. If you want to preserve pre-existing data, make a project template and create a new project that you will customize for the Mobile application. In this new project, delete the non-supported fields.
2. If a data table does not exist for the form, you can use the “Change To” feature to change the field type to one of the supported types. For example, you can change an unsupported Text (Uppercase) field to a standard Text field or a Multiline field.
Supported Check Code Commands and Functions

Epi Info™ Companion for Android does not support all check code commands and functions available in the Form Designer tool. See below for a list of supported and non-supported commands and functions. When designing a form for use with the mobile application, exclude non-supported check code commands from the form.
	Supported Commands:
· Assign
· Clear 
· Dialog 
· Simple Dialog only
· Enable / Disable,
· Go To
· Hide / Unhide
· Highlight / Unhighlight
· If / Then / Else
· Set-Required / Set-Not-Required
	Non-Supported Commands:
· AutoSearch
· Define
· Dialog 
· Get Variable Dialog
· List of Values Dialog
· Execute
· Geocode
· Help
· NewRecord
· Quit


Supported Functions:
	· ABS
· Cos
· Day
· Days
· FindText
· Hour
· Hours
· LN
· LOG
	
· Minute
· Minutes
· Month
· Months
· Rnd
· Round
· Second
· Seconds
· Sin
	· StrLen
· Substring
· SystemDate
· SystemTime
· Tan
· Trunc
· UpperCase
· Year
· Years



 Non-Supported Functions:
	· CurrentUser
· DateDiff
· Date
· Environ
· EpiWeek
· Exists
· Exp
· FileDate
· Format
	· Linebreak
· NumToDate
· NumToTime
· PFROMZ
· RecordCount
· Step
· TxtToDate
· TxtToNum
· ZSCORE


Although the non-supported commands and functions do not work when entering data into the mobile form, they are still compatible with check code on the downloaded version of the form. After downloading the responses to a PC, you can run these commands and functions as normal, or you can use Epi Info™ 7 Analysis y to perform the necessary operation.


Initial Setup 

The Epi Info™ Companion for Android is available for download at the Google Play store. Epi Info Android Download Location 
With the mobile device connected to the Internet, enter the web address into your browser and select Download. Connect the mobile device to your computer through a USB cable. 
Note: The mobile device must be connected through a hard line and will not synchronize with your computer wirelessly. 
The mobile application is compatible with Android versions 4.0 and above. Since Android specifications are open source, device manufacturers are free to change positioning and appearance of common elements such as menus and buttons. For example, users should be aware that Samsung Galaxy Note II devices have their “Back” button on the right hand side of the device and the “Options Menu” on the bottom, while Google Nexus 7 devices have their “Back” button on the left hand side of the device and the “Options Menu” on the top corner. Furthermore, when an Android device is connected to a PC via a USB cable, it may register as a disk drive, media device, or a digital camera. Please note that data and forms can only be transferred in disk drive or media device modes.
[image: ]
Figure 6.1: Connection Type

[image: ]
Figure 6.2: USB PC Connection
Internet connectivity is not required for using the core StatCalc, data collection, and data analysis modules. However, the mapping function utilizes Google Maps and requires Internet connectivity for downloading base map information.
Designing Forms for Mobile

Epi Info™ Companion for Android allows for the transferring of short, single form projects (without grids or related forms) to a mobile device for data entry. This design creates certain features and behavioral differences between the mobile and PC format. Be aware of these differences and plan for them when designing a form. For example, not all field types or check code commands are supported or provide value on a mobile device. Additionally, required fields and drop-down lists may behave differently on a mobile device than they do on the Epi Info™ 7 Enter tool.
Note: Forms on a mobile device require a minimum of three data fields.
Companion for Android automatically adjusts the display when a form is accessed with a mobile device. Forms on ten-inch tablets appear with a similar field layout as the PC. For smaller mobile devices (seven inches or less), horizontal field placement is irrelevant, as the fields are stacked vertically.
Note: Fields on a mobile phone display vertically according to the Tab Order. Set the tab order according to the sequence you want the fields to display on the form.
After uploading the form, conduct a usability test before collecting data. Ensure all fields are displayed properly and oriented in the intended order. 
Copy Form to Mobile Device

From the Epi Info™ main menu, click Create Forms or select Tools > Create Forms from the navigation menu. Open the desired project form or create a new form to transfer to the mobile device. (See Form Designer).
1. Connect the mobile device to your computer via a USB cable. Ensure that the PC recognizes the mobile device in disk drive or media device mode before proceeding to the next step.
2. From the Form Designer menu, select Copy Form to Android Device.
[image: ]
Figure 6.3: Copy Form to Android Device
The form automatically transfers to the device and is ready for use. 
[image: ]
Figure 6.4: Form Copied
When a form is uploaded to a mobile device to replace an existing one of the same name, an error may occur indicating that fields no longer match.
[image: ]
Figure 6.5: Data Table Error Message
Select Yes to delete the data table and continue data collection.
[image: ]
Figure 6.6: Unsupported Field Types error message
To meet publishing requirements, the non-supported fields must be deleted or the field type must be changed. Before deleting a field, be aware that any associated data with that field will be deleted as well. The data removal is automatic and irreversible. Consider backing up all data prior to deleting a field. Alternatively, use the “Change To” option to change the field to a supported field type. This action can only be performed if a data table is not associated with the form. 
[image: ]
Figure 6.7: Fields Change To function

NOTE: If you are unable to copy the form into your device because the device is not recognized by Epi Info 7, you could copy the form into your device by creating a template of your form.  In order to create a form template, please review the Form Designer chapter of the User’s Manual.  Once the form template is created, you can simply copy the form template file (which will have an .XML file extension) into your device or email the form template to yourself or others.  Once the file has been copied to your device, it would be recognized by the Companion for Android application and you will be able to begin data collection.

Collect Data on Mobile Device

Access the mobile companion titled Epi Info™ from your device’s application list. Note that the application layout is different between a tablet and a phone. The screen will appear in a portrait format on a phone and landscape format on a tablet.
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Figure 6.8: Mobile Home screen
1. The Epi Info™ Mobile main menu appears.
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Figure 6.9: Epi Info™ Mobile main menu
2. Select Collect Data. Click on the triangle on the right hand corner to see a list of available forms.  Select the form for data collection from the drop-down list by pressing on the form name. 
3. Click Load. 
[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-11-06-44-21.png]
Figure 6.10: Available Forms drop-down list
The Collect Data page appears with a list of all records contained on the mobile device for that form. If there are no records, the record list displays <No Records>. 
4. To create a new record, select Add New Record or + from the top right corner of the screen. 
	[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-04-14-30-31.png]
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Figure 6.11: Collect Data main menu
The form appears on the mobile device. Fields appear vertically on a phone while the tablet can display fields horizontally.  Users can slide their fingers across the screen to move around the form and tap into the desired field in order to enter data.

Note: Please make sure to check that the date format of the device matches the date format of the PC.  Date formats must match between Android device and PC when data is being imported into the central Epi Info 7 database.  You can check the date format being used by the device under the Settings>Date and Time>Select Date Format option.
Note: Always navigate using the back button instead of the home button. Use of the home button can cause cache issues that will lead to malfunctions.
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Tablet
	[image: ]
Phone



Figure 6.12: Mobile Form View
Text fields
This field allows open text characters.  In order to enter data, tap into the field.  A keyboard will be displayed to the user in order to enter data.  Once data has been entered, click Done.[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-11-10-29-39.png]
Figure 6.13: Keyboard for Text Fields

Numeric fields
This field allows numerical values.  In order to enter data, tap into the field.  A keyboard will be displayed to the user allowing only numbers and decimals to be entered.  Once data has been entered, click Done.
[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-11-10-34-56.png] Figure 6.14: Keyboard for Numeric Fields
Date fields
Date fields can be entered by clicking the calendar icon located next to the field.  The user can then select a value for each of the data elements (month,day,year).  Once data has been entered, click Done.
[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-12-12-01-53.png]
Figure 6.15: Calendar Icon for Dates

[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-12-12-02-03.png]
Figure 6.16: Calendar for Selecting Dates


Time fields
Time fields can be entered by clicking the clock icon located next to the field.  The user can then specify a value for hour and minutes.  Once data has been entered, click Done.
[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-12-12-30-14.png]
Figure 6.17: Clock Icon
[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-12-12-30-20.png]
Figure 6.18: Time Selection Screen

Drop down lists
This field  type provides a list of possible values in response to a question therefore limiting the number of options to use.  Initially this field will present the user with the prompt <Not Selected>.  Tap into the field and select the desired response.
[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-11-10-48-02.png]
Figure 6.19: Drop Down Lists

Checkbox fields
The Checkbox field allows you to collect data by checking or unchecking a box. Multiple checkboxes can be used to quickly enter responses that are consistent in the study (e.g. symptoms or foods eaten). Checkbox fields collect binary data such as 0 or 1, True or False, Yes or No.  The response is stored in the database as a 1 or 0 where 1 equals Yes and 0 equals No.  Checkbox fields do not contain missing values. They are considered to be “No” until they are checked. The following figure provides an example of how Checkbox fields appear on a mobile device.
[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-09-11-10-50-39.png]
 Figure 6.20: Checkbox Fields

Image/Photo Fields
The Image field will appear as a Photo field on a mobile device. This field allows the user to insert pictures taken with the mobile device onto the form. The photos taken will always stretch to the field shape that appears on the mobile device. The retain image size feature in the Image Field Definition dialog box will not affect the Photo field’s functionality. When inserting Image fields, adjust the field size to the anticipated aspect ratio of the mobile device.
1. To add a picture to the form, select the Photo field. The mobile device’s camera function automatically opens. 
2. Take the photo (process varies depending on the mobile device)
3. Select Save. Epi Info™ inserts the photo into the Photo field.
Photo fields will appear as the same size regardless of layout on the PC version of Epi Info™ when using a phone.
Capture GPS Coordinates
If the mobile device is connected to the internet, latitude and longitude coordinates can be captured by selecting Capture Coordinates, located in the top right corner of the screen. Select the field containing the latitude coordinates from the Select latitude field drop-down list. Select the field containing the longitude coordinates from the Select longitude field drop-down list. Select Set.
[image: ]
Figure 6.21: GPS Settings
The coordinates appear in the latitude and longitude fields.
[image: ]
Figure 6.22: Latitude and Longitude Coordinates
Save Record
To save the form, select Save Record in the top right corner of the screen. An incomplete form can be saved and finished at a later time. The data is stored with a Record ID and Preview information.
[image: ]
Figure 6.23: Record List
Edit Record
Select the record you wish to edit from the Record List. The form appears on the device and is ready for editing. At any point, select the Save Record button to save the edited record.
Delete Record
Hold down on the desired Record from the Record List and a menu will appear. Select Delete.
Search Record
To search the Record list, select Search in the top right corner of the Collect Data menu. The Epi Info Record list (top left corner of the screen) becomes blank with a blinking cursor. The Search function allows records to be located based on a series of matched variables. Type in the search criteria and press the search button. The records that match the search criteria appear in the record list.  When searching for a record, you will need to specify the fieldname, the = operator, and then the value.  If you are searching for a text field, use single quotes around the value being searched.   For example PATIENTNAME=’Walter’if you are searching for “Walter” as the patient name in your tablet.
[image: ]
Figure 6.24: Syntax for Search text field

You can use the AND or the OR operator to use more than one variable in your search criteria.  If you are searching for a date or numeric field, simply type the value to be searched (i.e. DOB=06/12/1999 or AGE=35) without using any quotes.  
Maps
The Maps feature allows users to geographically display case data on a map. The mobile version contains the ability to plot GPS coordinates on a Google Map base map. Internet connectivity is required to display maps on your mobile device using Google Maps. For additional mapping functionality, transfer the data to a computer and use the Epi Info™ Maps tool (See Maps).
1. Select Generate Map from the Collect Data menu or the options menu. Generate Map is only available through the options menu on a phone. A Map Settings dialog box appears. 
2. Select the field containing the latitude coordinates from the Select latitude field drop-down list. 
3. Select the field containing the longitude coordinates from the Select longitude field drop-down list. 
4. Select Set. 
[image: ]
Figure 6.25: Maps Settings
The map appears displaying the location in Google Maps.
[image: ]
Figure 6.26: Maps

Transfer Data from Mobile Device

1. Select Create Sync File from the Collect Data menu or from the options menu. This feature is only accessible from the options menu on a phone.
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Figure 6.27: Create Sync File
2. Create a password for the sync file. This password will be required to access the sync file and download the information to a computer. There are no password requirements; however, it is recommended that users create passwords to ensure secure information transfer with encrypted files.
[image: C:\Users\cpalazzola\Documents\CDC documents\Epi Info\Mobile\Images\from mobile device\10 in\Screenshot_2013-03-25-10-59-14.png]
Figure 6.28: Set Sync File Password
3. Click OK and connect the device to your PC.
[image: C:\Users\cpalazzola\Documents\CDC documents\Epi Info\Mobile\Images\from mobile device\10 in\Screenshot_2013-03-26-11-37-41.png]
Figure 6.29: Sync File Created

4. Open the Epi Info™ software on your PC.
5. From the Epi Info™ main menu, select Enter Data or select Tools > Enter Data. The Enter tool opens.
6. Open the project and form used to collect the data on the mobile device.
7. From the File menu, select Import Data > From mobile device.

[image: ]

Figure 6.30: Import Data from mobile device
The Import phone data dialog box appears.
[image: ]

Figure 6.31: Import Mobile Sync File Dialog Box
8. Click the ellipses button next to the Android sync file text box and select the sync file created with the mobile device. The file will be located in the Downloads > EpiInfo> SyncFiles folder on the mobile device. 
9. Click Open. Note the file format, “Epi Info for Android” sync files. 

[image: ]
Figure 6.32: Select a Data Source Dialog Box

10. Enter the password created for the sync file in the Password field. 
11. Select the Type of Import from the drop-down list.
· Update and append records – Records in the destination form containing the same GlobalRecordId values as the source form will be updated (overwritten) if there is new information. However, values in the destination table will never be overwritten with a null or missing value. All other records will be appended (added) to the end of the table.
· Update records only – Records in the destination form containing the same GlobalRecordId values as the source form will be updated (overwritten) if there is new information. However, values in the destination table will never be overwritten with a null or missing value. All other records will be ignored.
· Append records only – All records in the source form will be appended (added) to the end of the table. No records will be updated (overwritten). 

[image: ]

Figure 6.33: Type of Import Drop-Down List
Note: Import operations are permanent and irreversible. Be sure that the form structures are the same (including all form names and form table names) before proceeding.
12. Click Import. Import Complete will appear at the bottom of the dialog box upon successful completion of the import.
[image: ]
Figure 6.34: Import Complete
13. Click Close. 
The data displays in the Enter tool at the end of the Record List. This information is now ready to be analyzed by Classic Analysis or Visual Dashboard.
NOTE: You might need to disconnect the cable from the Android device into your PC and reconnect it in order for the PC to recognize updated files on the device.  In some devices, users had to restart the device in order for the PC to recognize updated files on the device. 

Configuring cloud synchronization with Windows Azure 
The companion for Android application allows you to synchronize with a Windows Azure cloud service and consume the data using Epi Info™ Companion for Android to allow a team of epidemiologists to more efficiently collect data together. Data can be collected offline and synchronized with team members when Internet connectivity becomes available. If you are always connected, data shows up in the cloud instantly to allow for real-time data analysis and situational awareness.  
You will need to first create a Windows Azure account at Windows Azure Home.  The free tier is sufficient for many data collection activities. Please note that you MUST get organizational approval first if you are using this service for official purposes!  
Please complete the steps documented below in order to set up your Companion for Android application with Windows Azure
Add a Mobile service
1. Select the Create a New Mobile Service option 
[image: 1.png] 
Figure 6.35: Create a New Mobile Service

2. Provide a unique Mobile Service Name.  You will need to either remember (or copy) the Mobile Service Name and provide it in the configuration settings of the application.
[image: 2.png]
Figure 6.36: Mobile Service Name

3. Create an SQL Server database.  Specify a database name, Login Name, and Password.
[image: 3.png]
Figure 6.37: Database Settings

4. Once completed, click on the Mobile Service Name
[image: 4.png]
Figure 6.38: Accessing Mobile Service Configuration

5. Click on the Manage Access Keys link.  You will need to copy this Application Key into the Companion for Android configuration settings in order to authenticate against your service. 
[image: 5.png]
Figure 6.39: Managing Access Keys link

Configuring the application to use the settings
1. From the Companion for Android main menu, click on the Settings option.
[image: a1.png]
Figure 6.40: Companion for Android Configuration Settings

2. Provide the Windows Azure mobile service name to use for data synchronization in the Azure mobile service section. Also, provide the Windows Azure application key to use for data synchronization in the Azure application key section.
[image: a2.png]
Figure 6.41: Specify mobile service name

Receiving Data and Creating a Data Table in Windows Azure

The last step required in order to synchronize data between the device and the cloud would consist of creating a data table in the cloud.  In order to do so, please complete the following steps:
1. Login into your Windows Azure account.
2. Click on Mobile Services.
3. Click on the corresponding mobile service.
4. Click on Data.
5. Click on Create (located at the bottom of the screen)
6. Provide a table name.  Please Note that this Table Name must exactly match the corresponding Form Name in the Companion for Android application.
[image: 7.png]
Figure 6.42: Create data table in cloud service

7. Click on the check mark icon to complete the table creation process.
At this point, you should be able to start entering data into your android device and synchronizing data using the Sync with Cloud option of the Collect data module.
[image: a4.png]
Figure 6.43: Synchronize data with cloud

StatCalc Epidemiologic Calculators

The StatCalc tool is a calculator capable of analysis pre and post data collection. The version available on the Companion for Android has similar functionality to the full Epi Info™ StatCalc tool and is capable of performing the analyses listed in the StatCalc menu listed below. 
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Figure 6.44: StatCalc main menu
For additional information regarding StatCalc, reference the StatCalc section of the user guide.

Sample Size: Population Survey
The population survey calculates how many samples are recommended for a survey given a population size, expected frequency, design effect, the number of clusters and the desired confidence level.
[image: ]
Figure 6.45: Population Survey
[bookmark: _GoBack]Sample Size: Unmatched Case-Control
The Unmatched Case Control study calculates how many samples are recommended for a study given the power, proportion of unexposed vs. exposed, percentage outcome in exposed group, percentage outcome in the unexposed group, and the desired confidence level.
[image: ]
Figure 6.46: Unmatched Case-Control
Sample Size: Cohort / Cross Sectional
The Unmatched Cohort / Cross Section study calculates the sample size requirements for two groups that meet a set of research conditions:  one group has a certain outcome (e.g., ill) or condition and other does not (e.g., not ill) based on a set of factors chosen by the researcher (e.g. confidence level, power (1 - α), ratio of exposed to unexposed, risk ratio, odds ratio, etc).
[image: ]
Figure 6.47: Cohort/Cross Sectional
Analysis of Single and Stratified Tables
2 x 2 tables are frequently used in epidemiology to explore associations between exposures to risk factors and disease or other outcomes. The table in StatCalc has Exposure on the left and Outcome across the top. Given a yes-no or other two-choice response describing disease and another describing exposure to a risk factor, StatCalc produces several kinds of statistics that test for relationships between exposure and disease. 
Stratifying a dataset separates the population into distinct categories based on a parameter (i.e. sex). If confounding is present, associations between disease and exposure can be missed or falsely detected.
[image: ]
Figure 6.48: Single and Stratified Tables
Matched Pair Case Control
The Matched Pair Case-Control Study calculates the statistical relationship between exposures and the likelihood of becoming ill in a given patient population. This study is used to investigate a cause of an illness by selecting a non-ill person as the control and matching the control to a case. The control can be matched to one or more criteria.

[image: ]
Figure 6.49: Match Pair Case Control
Analysis of Linear Trend
The Linear Trend function calculates the odds ratio, chi square for linear trend, and p-value statistics based on the response to an exposure score and whether or not the patient has become ill. The exposure score is a measured outcome from a study that states the level of exposure the patient received.
[image: ]
Figure 6.50: Analysis of Linear Trend
Poisson
The Poisson distribution states the probability that a number of positive outcomes occurs based on the expected number of positive outcomes. To analyze the Poisson distribution, enter the expected number of positive outcomes in Expected # of events and the value of positive outcomes you would like to determine the probability of in Observed # of events.
[image: ]
Figure 6.51: Poisson Distribution
Binomial
The binomial distribution states the probability that a number of positive outcomes occurs given the expected percentage of positive outcomes and the total number of observations taken.

[image: ]
Figure 6.52: Binomial Distribution
OpenEpi.com
This website is an open source web tool that provides additional epidemiologic statistics.
[image: ]
Figure 6.53: OpenEpi.com

Analyze Data

The Analyze Data tool contains three commonly used analysis functions from the Visual Dashboard tool. For additional functionality, transfer the data to a PC and use the Epi Info™ Visual Dashboard tool (refer to Visual Dashboard section of the user guide). 
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Figure 6.54: Analyze Data main menu

Note: The location of the options menu varies depending on the device.
Means Gadget
The Means gadget calculates the average for a continuous numeric variable.  Mean, Variance, Standard deviation, Median, Minimum and Maximum values are calculated.
[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-12-03-09-37-09.png]
Figure 6.55: Means Gadget
Frequency Gadget
The Frequency gadget counts each occurrence in a category for a specified variable and gives the absolute and relative frequencies for each category. This option then produces a frequency table that shows how many records have a value for each variable, the percentage of the total, a cumulative percentage and upper and lower confidence intervals.
[image: C:\Users\jca6\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Word\Screenshot_2014-12-03-09-39-24.png]
Figure 6.56: Frequency Gadget
2x2 Gadget
In epidemiology, 2 x 2 tables are frequently used to examine the relationship between two or more categorical values. In these tables, usually an “exposure” variable is considered the risk factor. The outcome variable is considered the disease of consequence. (e.g. the person had the disease or outcome of interest or they did not). Values of the first variable will appear on the left margin of the table, and those of the second will be across the top of the table. Normally, cells contain counts of records matching the values in corresponding marginal labels.
[image: C:\Users\cpalazzola\Documents\CDC documents\Epi Info\Mobile\Images\from mobile device\10 in\Screenshot_2013-03-25-11-02-04.png]
Figure 6.57: 2x2 Gadget
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